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スペクトルデータの編集・保存

スペクトルデータや画像データ
はオージェマスター
→Processing→List dataから自分
のフォルダを選択し、Listの項目
をダブルクリックで呼び出せます

編集後に保存する際はスペクト
ルを選択し、スペクトルウィンドウ
内のFile→Save Asで名前をつけ
て保存します

スペクトルウィンドウでの編集

Cursor: スペクトル上の2本のカーソル

位置からエネルギー値や各定義の強
度を読み取れます
Expand: マウスドラッグでスペクトルの
一部を拡大表示出来ます
Reset Display: 表示を元に戻します
Smoothing: 7点のデータ点数を用いて
平滑化させます
1st Differentiation: 7点のデータ点数
を用いて微分化させます
Add labels or Comments: スペクトル中

にラベルやコメントを記入出来ます。
画像データの編集・保存を参照
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Auger masterでのデータ編集

Data File List



複数のスペクトルを重
ねて表示したい場合は
オージェマスター→ 
Processing →List data → 
File → Multiple Spectrum 
Displayでデータを選択す

ると色分けされて表示さ
れます

Multiple Spectrum Displayでの編集

Calculate→Differentiation: 微分の点数を指定し
て微分出来ます
Display→Display Conditions of Data: 各スペクト
ルごとに強度拡大やシフトなどを変更出来ます
Display→Hard copy display→3D Display: スペクト
ルを3次元表示出来ます

Multiple Spectrum Display
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Display conditions of Data

3D Display

Differentiation

Auger masterでのデータ編集



Depth profileデータ、line profileデータの編集

Display→Show Retro Data:左
図のようなdepthグラフ作成に
ための各種設定をします
• Range設定
• increment数指定(何個飛び
にスペクトルを表示するか)

• White Washの選択(隠れ線
かどうか)

• 積分形微分形選択
• 表示角度、Y/Z軸の調整
• スペクトル拡大表示の設定

Analyze→Intensity Definition: 強度

の設定を変更します。選択後、
Applyをクリック

Display→Change Display 
Condition: 表示するprofileの
ON,OFF、Gainの変更、RSFの変更
を行います。変更後にEnterをク
リックして反映されます
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Show Retro Data

Auger masterでのデータ編集
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スペクトルまたはSEM画像など

の画像データの出力保存は
Display→ Hardcopy Displayから
右クリックでSave windowを選び
ます。保存は.png形式です

編集データの保存はFile→Save 
asで行います

グラフデータが必要な場合は
オージェマスター→ processing → 
Data Conversionで、ディレクトリと
データを選択しCSVボタンをクリッ
ク後、OKでcsv形式のグラフデー
タが出力されます

Retro to Spectrum: depth 
profileのスペクトル群から

個別のスペクトルを抽出し
て保存したい場合に使いま
す。保存したいCycleを選択
し、AddでSave Cycle Listに
載せて右上のSave asで保
存します

Data Conversion

Retro to Spectrum

Hardcopy Display

Auger masterでのデータ編集

編集データの保存・出力



Display→Analysis point 及びarea:画

像中に分析点、分析エリアを載せ
る事が出来ます。載せたい分析
データを呼び出してApplyして下さ

い。マーカーの名前を変更する事も
出来ます

Display→Line Profile:画像中に線分

析の分析位置及び測定結果を載
せる事が出来ます。載せたいデー
タを呼び出してApplyします。載せ
方を変更する事が出来ます

Display→Hardcopy Display:画像を

出力します。出力した画像上で右ク
リックしながら、出てきたSave 
windowというコマンドにマウスをド

ラックすると画像を保存するメ
ニューが出てきます
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画像データの編集・保存

オージェマスター→Processing→List
dataから呼び出します
以下に良く使うメニューを紹介します

Analysis point & Analysis area

Line Profile

Hardcopy Display

File→Save asで編集データが保存
出来ます

Auger masterでのデータ編集



ここでは各種ソフトウェアを利用した一般的な解析について説
明します。AESには元素同定・簡易定量などを行うオージェマス
ター、波形分離を行うspectra investigator、マッピングの設定変
更を行うimage investigator、spectrum imageで取得したキュー
ブデータの再構築を行うEFSEMviewerの4種類のソフトウェアが
あります

スペクトルデータの解析メニュー

KLM Marker:元素を選択すると

ピークのラインが表示されるので
容易に元素同定が出来ます。
Labelボタンを押すと元素名がスタ

ンプされます。積分形でも微分形
でも同定出来ます

processing→List dataでスペクトル
データを開き、Analyzeメニューから
選びます
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ピーク一覧表
(微分形)

KLM Marker

Auger masterでのデータ解析



Quantitative Analysis: 相対感度因
子(RSF)法により定量を行います

ROIに定量する元素を入力すると、強度を測
るエネルギー範囲とRSFの値が出てきます。
Enterボタンでリストに載ります。Applyボタンで
定量計算結果が表示されます

リスト上の元素をクリックすると、強
度を測るエネルギー範囲が青線で表
示されます。デフォルトのエネルギー
範囲だと別のピークが含まれる事もあ
り、強度の値が大きく見積もられる事
があるので範囲を調整して下さい。青
線を動かしてからEnterを押すと更新
出来ます

ピークが別の元素と被っている場合
は強度が大きく見積もられるので定量
値はずれ込みます。その場合は波形
分離にかけるか、被っていない別の
ピークをRSFの値を調整して定量にか
けると良いです

↑Cピークの極大・極小値だけを捉える

/home/aes/AESData/StandardSpec3

のディレクトリに各元素の標準スペク
トルのデータがあります。測定時のア
ナライザーモードに合わせたディレク
トリ(M2からM5)を選び、一覧からデー

タをクリックすると標準スペクトルを確
認出来ます
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CのROI

CのROIにCaの

ピークが入り込
んでいるので、
CのROIを変更
する必要あり

Quantitative Analysis

標準スペクトル

Auger masterでのデータ解析



Depth profileデータの解析
メニュー

ROI Modification:測定時
のROIの設定を変更出来
ます。ROIの範囲の変更
や、元のROIから別のROI
へ分離が出来ます

• 変更したいROIを選んで右下のスペクトルを見な
がら青色のエリアを変更して、Enter→Apply

• ROIを追加(分離)する場合はNewをクリックして
ROI名を入れ、元となるスペクトルを選択、範囲
等を指定し、Enter→Apply

• 左下のsearch peak shiftにROIとprofile範囲を指
定してEnter→Applyした後にConfirmボタンを押
すと、基準としたROIを元に、対象のROIのpeak 
shift量の一覧を見る事が出来ます
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ROI Modification

ROI追加

search peak shift

Auger masterでのデータ解析



Analyze→RGB Synthesis:マッピングデータを複

数開いた状態で、各元素を赤青緑で重ね合
わせた画像を作成出来ます

Analyze→Scattering Diagram:二つの画像を開

いた状態で、その画像間の各ピクセル間で散
布図を作成します。相分析に使えます

Analyze→Quantitative Analysis:マッピングの
強度分布にRSFの値を用いて定量マップ化さ
せます(atm％)
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Analyze→Color/Monochro Image Synthesis:SEM
像及びマッピングを開いた状態で、SEM像上に
各元素のマッピング像を色分けして重ねます

Analyze→Intensity Definition:マッピングの強
度の定義を変更します

オージェマッピングデータの
解析メニュー

Auger masterでのデータ解析



Spectra investigatorを使った解析

Spectra investigatorを開き、File→ Open JAMP 
dataからスペクトルデータを開きます
以下に主に使う機能を紹介します

スペクトルを積分
形・微分形表示に
変更します

Mag.を押してからスペ

クトルの拡大したいと
ころをクリックすると拡
大表示します。拡大し
たい範囲を囲む事で
拡大エリアを指定出
来ます
グラフ軸上をダブルクリッ
クすると表示範囲を数値
入力で変更出来ます

Depth profile

の場合、表示
するCycleを変
えられます

Split scan、
Depth profile

の場合、表示
する元素を変
えられます

スペクトル画面の右クリックで下記メニューが表示されます
Make new ROI: depth profileで指定したROIの範囲を変更して
新しく登録します
Save as: スペクトルをファイルに保存します。画像や数値ファ
イルとして保存出来ます
REF import:波形分離する時に使うスペクトル(標準スペクト
ル)を読み込みます。標準スペクトルのデータは
home/aes/AESdata/standard spec3以下にあります。Analyzer 
modeを測定条件と合わせてください
REF import(group): Tool→REF Groupで予め作成しておいた波

形分離に使うスペクトル群を一度に全て読み込みます。たく
さん読み込むスペクトルがある時に便利です
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Spectra Investigatorでのデータ解析

REF Group作成



波形分離、化学状態分析について

重なったスペクトルの分離や化学
状態を同定する上で、測定したスペ
クトルを標準スペクトルでフィッテング
させます

1. Mag.を使ってスペクトルを拡大表

示します。表示してる範囲が計算
範囲になります

2. REF import、REF import(group)で
必要な標準スペクトルを呼びます

3. ウィンドウ右下のFitting condition 
and calc.をクリック

4. Shift limitにチェックマークをつけ、
ApplyまたはApply for depth

5. Spectra analysisリストに結果が表
示されます。

magは重み係数。Convolution curve, residual 
curveにチェックマークをつけると、グラフ上に合

成したスペクトルや差分を表示出来ます。波形
分離が正しく出来ているかはこれらを見て確認

左上図はM5を使用した分離結果です。Si⁴⁺とSi⁰の相対
定量比を知りたい場合、CSF％の値は無視して、SiO₂とSi
のMag値を参照し、SiO₂のMag値にはSiの化学量論比
(SiO₂中の)である1/3を乗算した値、SiのMag値にはSiの化
学量論比である1/1を乗算した値をそれぞれ出して下さ
い。その値がSi⁴⁺とSi⁰の相対定量比になります。あとは百
分率に規格化させます。上図の場合、 Si⁴⁺：Si⁰＝
0.6507×1/3：0.0358×1/1＝0.2169：0.0358＝85.8：14.2
です。M3、M2のデータは予めこの原子比が組み込まれ
ているのでCSF％の比がそのまま相対定量比になります
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Spectra Investigatorでのデータ解析

Tool→REF Conditionで原子比が

組み込まれているか確認・変更
が出来ます



Depth profileデータでは各ROIのスペクトルとprofileが表示されま
す。以下で良く使うprofile機能を紹介します

X-axis: X軸をcycle, etching time, etching 
rateから算出されたdepthに変更出来ます

Y-axis: Y軸をIntensity、ROI selectorで選択
されたRSF値を用いたatm%、波形分離実
行時はCSF%及び規格化したCSF％、対象
スペクトルのShift値に変更出来ます
マトリックス効果を補正したatm％を出す事も出来ます

ROI selector: グラフに表示する元素を選
択します。Y軸をatm%にする場合はRSF
が0のもの、波形分離データは外します。
Y軸をCSF%にする場合は波形分離デー
タだけ選びます
M5,M4の標準スペクトルの場合、化学

量論比の考慮がされていません。化学
量論比を考慮したCSF％のグラフを作る

場合、標準スペクトルのコピーを作って
自分のフォルダに置き、コピーデータの
REF Conditionで化学量論比を編集して、

波形分離に使って下さい。オリジナルの
標準データは決して編集しないで下さい
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波形分離したSi⁴⁺とSi⁰の
デプスプロファイル結果

Spectra Investigatorでのデータ解析



Target Factor Analysis: depth profileのスペクトル群から、いくつの成分で
スペクトル群が構成されているかを見つけ、波形分離に利用します
1. profileウィンドウ内のTarget Factor Analysisのopenをクリック
2. ROI selectで元素選択、微分形表示にする
3. Analysisボタンをクリック。結果が表示されます。右グラフには各構成
スペクトル及びnumberとcycle数が、左リストに構成スペクトルの寄与
率が表示されます

4. 右上のSpectraでestimate spectrum(実際の測定で得たスペクトル成
分), factor spectrum(この計算で算出されたスペクトル成分)の表示が
切替出来ます

5. 主成分となっているスペクトルを標準スペクトルとして利用する為に、
スペクトルを保存します。右グラフ上で右クリックすると保存が出来る
のでjampフォーマットで各成分を保存して下さい。estimateでもfactor
でも良いです

6. 波形分離したいスペクトルやデプスデータを読み、保存したデータを
REF importで読み込み、波形分離を実施します

Depth profileデータで波形分離

をかけたい時、波形分離用のスペ
クトル、depth profileのスペクトル
から用意する事が出来ます
例えばシリコンウェハーのデプスプロファイルデー
タを波形分離してSi⁴⁺とSi⁰のプロファイルを描きたい

時、標準スペクトルを利用せずに、デプスプロファイ
ルのスペクトル群からもっともSi⁴⁺スペクトルっぽい
もの、もっともSi⁰スペクトルっぽいものをこの計算か

ら見つけ、それらを波形分離用のスペクトルとし、
デプスプロファイルのスペクトルの波形分離を行う
事が出来ます。主成分分析みたいなことです

このように波形分離に使う標準スペクトルを自分で測定したものを利用するのが一番良いやり方
です。Depth profileに限らず通常の波形分離でも出来るだけ自分で標準試料を用意し、標準スペ

クトルを作成した方が良いと思います。その際には試料の測定条件と標準試料の測定条件を一致
させましょう(逆に言うとデータベースの標準スペクトルを使う場合は標準スペクトルの測定条件に
合わせた試料分析を行うべきです。条件が違っても補正はしていますが補正にすぎません)。また、
波形分離の際は極力ノイズを少なくした測定を心がけましょう
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Target Factor Analysis

Spectra Investigatorでのデータ解析



Image investigatorを使った解析

image investigatorを使ってマッピ

ングデータの編集を行う事が出来
ます。特にPB同時法で測定した
データではP,Bの変更、試料のドリフ

トにより失敗したマッピングの積算
を無しにする事が出来ます

以下で良く使う機能を紹介します

Contrast/Brightness：色調の変更

をします。画像上で右クリックし、
Contrast/Braightnessを選択します

RGB synthesizer: ３つのマッピン

グデータを色付けて重ね合わせ
ます。重ね合わせるマッピング
データを全て呼び出して
Launcher一覧に載せてから
Processing→RGB synthesizerを
選択します。Selected Fileで重ね
るデータを選択し、Applyに

チェックマークをつけ色調を調
整してOkをクリックして保存して
下さい
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Image Investigatorでのデータ解析



各channelのPB設定を変更する
PB同時法で測定したデータを呼び出して
から左図のアイコンをクリック

Sampling area: CEM
conditionに表示される各

チャンネルの強度に反映
するデータ範囲を指定し
ます。Select areaを選択し

て画像内をマウスドラッグ
するとその範囲内の平均
強度がCEM conditionに反
映されます

Image Switch: 強度をP-B、(P-
B/B)から選択します。Cycle edit
でscan回数を指定すると、その

積算分のみのマッピング像が
表示されます。失敗したscanを

積算から削除したい場合は
scan番号を選択し、右クリック
でdelete。最後にOKをクリック
するとPB constructorのマッピン
グ像に反映されます

CEM condition: 各チャンネルの
PB設定を変更出来ます。Peak, 
Back, Noneから選択出来ます。
設定が終わったらOKをクリック
するとPB constructorにマッピン
グ像に反映されます
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点線内の各チャンネル平均強度をプロット

Image Investigatorでのデータ解析

PBの設定次第で分布は大

きく変わります。ピーク形状
や点分析での傾向も含め
て適切な分布を作りましょう



EFSEMViewerでのデータ解析
spectrum imageで取得したキューブデータはEFSEMViewerでデータ

再構築が行えます。ノイズ除去、微分処理、元素マップ作成、スペクト
ル抽出などが行えます。なお、本ソフトウェアは解析用PCにはありませ
ん。装置オージェPC内で使用して下さい

SpectrumAlign(offline)による像のドリフト補正
SpectrumAlign(online)で測定終了後、自動でキュー

ブデータが作成されますが、ドリフトによる像に乱れ
や分布にボケがある場合、 SpectrumAlign(offline)に
よるドリフト補正が有効です

Windowsのスタートメニューから「SpectrumAlign」を
立ち上げ、Read SpecMapをクリック。spectrum image

で取得した測定データが保存されているフォルダを指
定して、データを読み込みます

Trans, Affine, Local Dist.にチェックを付け、Image 
Alignmentをクリック。ドリフト補正を実行します。デー
タ量が大きいと処理に30分ほどかかります
補正が完了するとImage Alignmentボタンの横にok
と表示されます。続いて2passにチェックを付け、Gain 
Correctionをクリックします。こちらのゲイン補正は数
分で処理が完了します

Check SEM ImageとSliderをクリックすると補正後の
各chの像が揃っている様子が見れます

Export jampをクリックし、保存名・保存先を指定し
て.jamp形式のキューブデータを保存しますOnline

Offline

17Check SEM Image
補正に時間を要しますが、
補正処理お勧めです
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立ち上げとメインウィンドウについて
WindowsのスタートメニューからEFSEMViewer
を立ち上げ、File→Read Dataからキューブデータ
(.jamp)を選択
下がメインウィンドウの各項目です

Spectrum表示部の赤枠

で設定した範囲、強度定
義で作られるImage

キューブデータ
のlist。選択した

データが右の
Image, Spectrum
に表示される

Image表示部の赤枠

で設定した範囲の
Spectrumの総和

Image表示部で切り
出したImageのlist

Spectrum表示部で切り
出したSpectrumのlist

Image list, spectrum 
listで最後に選択し
たデータのPreview

キューブデータ list, Image 
list, spectrum listで選択し
たデータの処理履歴

Spectrum表示部

の赤枠で設定した
範囲及び強度定
義に基づく情報

赤枠はドラッグ操作で変更出来ます
Image, Spectrumの右上にはデータヒント、移

動、ズーム、ホームのアイコンがあり、クリック
でOn/Offして各操作が出来ます。Onにしている
と赤枠の操作は操作は出来ません

データヒントはデータ点をクリックすると強度
値の情報が確認出来ます。右クリックからデー
タヒントは削除出来ますデータヒント

ズーム

EFSEMViewerでのデータ解析
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キューブデータの編集
キューブデータを選択し、右クリックからデータ
の各種処理と測定パラメータの表示、キューブ
データの保存が行えます。データ処理後はlistに
追加されます

Denoise：主成分分析を利用したノイズ除去。基

本自動で問題ないが、ピークの本数が多いスペ
クトルの場合はマニュアルモードで調整が必要。
ノイズ除去はした方が良いです

Differentiate：微分処理。積分形でのピークの判

断やデータ再構築が難しい場合に有効。微分点
数は7点固定でマニュアルモードで調整出来ます

Resampling：リサンプリング。M5などで取得した

不等間隔のデータを等間隔データにします。ス
ペクトルのグラフ処理をしたい場合などに使う。
ステップは自動で設定されます。自分で設定した
い場合はマニュアルモードで調整

Subtract Background：バックグラウンドラインを指

定してスペクトルから除去します。バックグラウン
ド上の小さいピークを抽出したい場合に有効。
Set ROIsでバックグラウンドのROIを1，2個設定し、
Show BGで直線が引かれ、Reconstructで処理し
ます

メニューのOption→Settingsからマニュアルモー
ドへの変更やパラメータの調整が出来ます
キューブデータの保存は.jamp形式です

Show Parameter

Subtract Background

Settings 元に戻して下さい

EFSEMViewerでのデータ解析
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Imageの切り出し
Image表示部の右クリックでは、Image Listへの追

加、画像のコピー、表示エリアの変更が出来ます。
Image Listに追加すると、同時にサブウィンドウで
画像が表示されます
サブウィンドウの右クリックでは下記が行えます
・ミクロンマーカー追加
・カラーバー追加
・コントラスト/ブライトネス調整
・カラー変更
・Save As：Imageを画像ファイルとして保存
・Export：ImageをAuger masterで使用出来る

フォーマット(.A)で保存

Spectrumの切り出し
Spectrum表示部の右クリックでは、Spectrum 

Listへの追加、画像のコピー、表示範囲変更が出
来ます。Spectrum Listに追加すると、同時にサブ
ウィンドウで画像が表示されます
サブウィンドウの右クリックでは下記が行えます
・プロット条件変更
・スペクトル構築範囲を示したSEM像の表示
・Save As：Imageを画像ファイルとして保存
・Export：スペクトルをAuger masterで使用

出来るフォーマット(.A)、またはcsv
データで保存

Spectrum Listでの処理
Spectrum List部の右クリックでは、Renameの他、
上記のSave AsとExportが行えます

EFSEMViewerでのデータ解析



Intensityの設定
Spectrum表示部下で画像を構築するための

Intensityの定義が変更出来ます

Total Counts：赤枠範囲の強度の積算

Net Counts：赤枠範囲のピークとバックグラウンド強

度の強度差の積算。バックグラウンド強度は赤枠内
の最小値に設定。まずはこれを使って構築します

Max-Min：赤枠範囲の最大値と最小値の強度差。微
分形の場合に使います

21

Image Listでのデータ処理
Image List部の右クリックではRename、画像の四
則演算、RGB合成、画像保存と出力(Auger master
で開く用)が行えます

四則演算：選択時の画像(A)と新たに選
択した画像(B)を使用した四則演算が出

来ます。表面形状のコントラストが強く映
り込んでいる画像について、形状効果を
打ち消すためにバックグラウンド強度に
基づく画像を作っておいて、除算する時
などに使用します。Save Asで保存します

RGB合成：マッピング像を3種類Listに

作っておいてそれぞれ赤緑青で合成し
ます。マーカーも付けられます。合成画
像を右クリックでSave Asで保存します

Bで相手を選ぶ、
または数値入力

Imageを選んで
Applyで色選択

EFSEMViewerでのデータ解析



プロジェクトの保存
各種のデータ再構築やList登録などの作業自体を

保存したい場合はプロジェクトを保存します。再開す
る場合もプロジェクトを開きます。zip形式で保存され

ます。データ量が大きいので、特にキューブデータ
は必要なものだけ残して他はDeleteして下さい

spectrum imageを使用するにあたっての注意点
• キューブデータから再構築されるスペクトルではRSF法での定量評

価は行わないで下さい。定性評価、分布を表現するのに留めて下
さい。定量評価を行いたい場合は点分析を実施して下さい

• Align補正が入ると、補正のために画像の端のデータが切り落とさ
れます。目的対象は出来るだけ中央に寄せて測定しましょう

• かなり測定に時間がかかるため、Auto probe tracking機能とAlign
補正は余程低倍率でない限り必須で使うようにして下さい

• 長時間の測定の間に表面状態が変質しやすい試料は、変質を抑
制する対策を取って下さい。酸化しやすい試料、コンタミネーション
がつきやすい試料であれば、ホルダーや試料を洗浄、加熱して汚
染物質や水分を完全に飛ばして試料導入する。チャージアップが
起きやすい試料は中和電子銃の使用、ステージ傾斜、電子線条件
変更などで対策する

• キューブデータの取得以外に周囲の点分析も実施して、再構築し
たデータがリーズナブルか検討しましょう。キューブデータだけだと
上記のような変質に気付きにくいです

• 形状のコントラストが載りやすいP-B像から形状効果を打ち消すP-
B/B像に四則演算で処理する場合、B用のイメージはMax-Minで設
定してバックグラウンドのエリアを赤枠指定して作って下さい

EFSEMViewerでのデータ解析


