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Caution
Please read carefully and follow these rules.

• No outdoor shoes, food, or drinks in the lab.
• Report equipment malfunctions to facility staff immediately. 

Emergency contact info is by the lab door.
• Handle equipment with care.
• Do not remove lab items without permission.
• Manage your valuables. Lock the lab after use on holidays or at night.
• When moving the stage, check the analysis chamber carefully.
• Restore software and hardware settings to default after use.
• Do not connect personal USB drives or any external storage devices 

directly to the instrument control PC. Use the laboratory-designated 
USB drive and transfer data via the analysis PC, or access the data 
through the shared folder on the analysis PC. Do not touch items in 
the lab with bare hands. Clean any tools you soil.

• Reserve in advance and use the equipment during your time slot. 
Cancel reservations by the previous day. Same-day cancellations are 
invalid. For extensions, add reservations on the same day.

• Your lab is responsible for equipment issues during use. Inform your 
supervisor about usage.

• Contact staff and attend training before using equipment for the 
first time.

• For reactive, large, fragile, or gas-emitting samples, consult staff 
before use.

• Contact staff for permission before using a transfer vessel.
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Before using

Please fill in the usage logbook with the 
date, start time, your name, laboratory 
name, analysis chamber vacuum level 
(before use), sample information, and 
ARIM theme number (if applicable).
Please do not misplace the pen.

Please check the vacuum levels of the analysis 
chamber and the ionization chamber. If the values 
are significantly degraded, please contact the staff.

Normal values:
Analysis chamber: 10⁻⁷ to 10⁻⁸ Pa 
Ionization chamber: 0.1 × 10⁻² Pa 

The AES PC and software are kept running 
at all times. Please turn on only the display. 
If the SEM software or Auger Master is not 
running, please restart them.

The AES analysis PC and the instrument 
control PC are connected via a network. 
Open the “AES-PC Shortcut” icon on the 
analysis PC’s desktop to access and retrieve 
data. To edit data on the instrument PC, 
open “VMware Workstation” on the 
analysis PC’s desktop, then launch “Auger 
Master Processing” on the Linux OS. The 
data directory on the instrument PC is 
[/home/aes/AESData/Desktop]
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Sample preparation
In Auger analysis, contamination (surface 
pollution) strongly affects the results. Please 
prepare the cleanest possible sample surface.

• Store samples in an air-free (non-exposed) 
environment whenever possible. 

• Perform ultrasonic cleaning (e.g., pure water, 
ethanol, acetone), dry immediately with an air gun, 
and, if possible, heat the sample using a hot plate. 

• For cross-sectional observation, use a cross-section 
polisher (CP) to obtain a smooth and clean surface. 

• Remove dust and debris thoroughly using a blower. 

• Cleaning and heating the sample holder before use 
is also effective for reducing contamination. 

• Mechanical methods such as fracturing the sample 
with a knife or pliers, or scraping the surface, can 
also be effective.

The following three types of holders are 
available:
• Small holder (sample size: thickness ≤ 4 

mm, diameter ≤ 12 mm) 
• Large holder (sample size: thickness ≤ 5 

mm, diameter ≤ 20 mm) 
• Cross-section holder (sample size: 

thickness ≤ 7 mm, 11 mm × 10 mm)

The large and cross-section holders have a tilt angle 
limitation and can only be tilted up to 55°.
Use the small holder for EBSD measurements.

AES sample holders are stored in a vacuum 
desiccator. The pump is always running, so 
open and close the air-side and pump-side 
valves to retrieve them.
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Remove the side screw of the 
small holder to detach the lid. 
There are two types of lids 
available.

Fix the sample by clamping it between the holder 
base and the lid. If the sample is thick, disassemble 
the lid before inserting the sample.
• After fixing, gently shake the holder to confirm that the 

sample is securely fixed.
• Tighten all screws firmly and take care not to lose them.

The large holder 
can also be 
disassembled. 
There are three 
types of lids 
available.

For the cross-section holder, clamp the sample 
as shown in the figure on the left. Positioning 
the sample so that it is in contact with the 
bottom of the holder improves stability. 
• Fix the sample so that the cross-section slightly 

protrudes from the holder.

If the fixation is insufficient, or for powder samples, 
use carbon tape or similar materials to secure the 
sample. Clean the holder after use.
• If sample drift is a concern, use a paste (e.g., conductive paste). 

After application, evacuate the sample for several hours. 
• Available fixing materials include carbon tape, silver paste, 

carbon paste, copper tape, double-sided tape, and instant 
adhesive. 5
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Sample loading

Insert the fork into the groove 
on the bottom of the holder.

Release the lock of the load-lock 
chamber door. Press the VENT 
button to bring the load-lock 
chamber to atmospheric 
pressure.(The VENT button will 
light up green when pressed.)

Insert the groove on the top of 
the holder into the fork inside 
the load-lock chamber, then 
rotate the magnet ring so that 
“CLOSE” is facing upward. 
Remove the fork, close the door, 
and lock it. Make sure the 
magnet ring is positioned at the 
rear end, then press the VENT
button again to evacuate the 
load-lock chamber.

Continue evacuation in the load-lock 
chamber for a sufficient time. Guidelines:

Metal plate: approximately 30 minutes
Powder sample: approximately 2 hours

Open the operator panel door of the 
instrument and check the vacuum level of 
the load-lock chamber. Continue evacuation 
until the gauge needle reaches the end.

Lift it before turning

You can also view the 
inside from the top of 
the load-lock chamber.

Do not over-rotate

Further evacuation is still possible.↑
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While evacuation is in progress, 
set the data saving conditions in 
Auger Master. Go to File → Saving 
Condition, and specify the save 
location and file name.
• Image and spectral data are automatically 

saved with the file name plus a sequential 
number.

• The file name must be within 6 characters.
• Use only alphanumeric characters (letters 

and numbers) for directory and file names.

In Auger Master, select Observation → 
Sample Manipulation. Click Special 
Position. In the pop-up window, click 
Move under Sample Change Position. 
Select the holder type from New Holder, 
then click Close. 
• Small holder → 12 mm
• Large / cross-section holder → 20 mm

Make sure that:
• PCD is inserted (icon shows green: In / gray: Out)
• The secondary electron detector is OFF

If the SEM control panel is not displayed, click 
the corresponding icon to open it.

7

PCD icon
Green: In Gray: Out

Secondary electron 
detector

Sample loading



Remove the viewport cover and 
check the inside of the analysis 
chamber.

Confirm that the magnet ring is fully at the rear 
position, then press the V2 button to open the V2 
valve.(The valve will not open unless the magnet 
ring is fully retracted.)

While observing the chamber, push the magnet 
ring forward to transfer the sample onto the stage. 
Rotate the magnet ring to “OPEN,” confirm that the 
hook is released, and then retract the magnet ring.
Press the V2 button again to close the V2 valve, and 
reinstall the viewport cover.

Check the vacuum level of the analysis chamber.
If the pressure is worse than 5.0 × 10⁻⁶ Pa, 
retrieve the sample and re-evacuate it in the load-
lock chamber.
If the pressure is better than 5.0 × 10⁻⁶ Pa, 
continue evacuation until it reaches the 10⁻⁷ Pa 
range.
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Sample observation
Select Observation → Probe Condition. Enter the 
electron beam acceleration voltage in Probe Energy and 
the current in Auto Probe Current, then click Set.
• For general use, 10 kV / 10 nA is recommended.
• Click OL at the lower right to demagnetize the lens. When changing 

beam conditions, first adjust the focus, then repeat demagnetization → 
refocusing several times until the focus no longer shifts.

• A higher probe current improves the S/N ratio in Auger analysis.
• For EBSD, 15–20 kV is recommended.

The probe current should be around 30 nA at low magnification, and 
slightly lower at high magnification.

• If the current exceeds 20 nA (at 10 kV), the objective aperture number 
must be changed.

• For observation of very small areas, reduce the probe current and use 
SEM mode No. 3.

After setting the voltage and 
current, set PCD to Out and 
turn the secondary electron 
detector ON. At the same time, 
the analysis chamber vacuum 
gauge will turn OFF. The SEM 
image can then be observed.
 Move the stage to the desired 
observation area.

 When making large movements, take 
extreme care to avoid the sample 
colliding with any internal 
components.

X,Y axis
Tilt/rotation

Z axis
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Beam alignment and imaging
Perform alignment of the electron beam.
At the observation area, switch the scan mode to 
RDC Image, and adjust magnification, focus, 
contrast, and brightness. For observations above 
5,000×, additionally adjust stigmator X/Y.
 If the stigmator is misaligned, the defocused image will appear 
stretched in one direction.
Defocus the image and check that the blur is circular (concentric).

For observations at tens of thousands 
magnification, also adjust the objective aperture 
X/Y (especially after changing voltage or current).
Turn HT Wobbler ON, and adjust the objective 
aperture X/Y so that the image position does not 
shift during periodic defocusing. After adjustment, 
turn the wobbler OFF, and readjust focus and 
stigmator.
The objective aperture number is normally set to No. 4 for high-

magnification observation.
Using a smaller aperture number allows a higher probe current.
When changing the aperture number, adjustment of the objective 
aperture X/Y is also required.

SEM Console Functions
FINE VIEW: Reduces scan speed to obtain a higher-quality 
image. Two speed levels are available; press the button to 
toggle. 
FREEZE: Freezes the image after one scan cycle is 
completed. 
PHOTO: Starts FINE VIEW, then automatically freezes after 
scanning and opens the SEM image save window.

Click Export, select Desktop from Quick Access, 
and save the data in your folder on the AES-PC.
Image data on the AES-PC can be accessed via:
AESdata → Desktop → your folder on the AES-PC 
desktop.

RDC image

stigmator

Contrast
Brightness

X axis

Y axis

Change Aperture number
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Observation Functions

If the probe current is high (around 10 nA), set the SEM 
mode number to 0. If the probe current is low (around 
0.1 nA), set it to No. 3 to obtain a clearer SEM image.

Turning Scan Rotation ON and adjusting the 
scroll control will rotate the image.
Turning Dynamic Focus ON and adjusting the 
scroll control helps maintain focus across 
samples with height variations.

Click the Palette button to add text 
annotations to the SEM image or measure 
object sizes using a ruler tool, and save the 
results.

You can move the image by dragging with the 
mouse without moving the stage.
The movable range is limited to the Image 
Fine Shift range in Sample Manipulation 
(approximately ±7 µm in X/Y). To return to 
the initial position (origin), Click the icon 
shown in the figure on the left.
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If the image drifts during observation:
• Press the BACKLASH button to eliminate 

backlash. 
• Wait for a while after introducing the 

sample into the analysis chamber. 
• If charging occurs, adjust the voltage, 

current, or stage position. 
• Re-mount the sample if necessary.

To save the current stage position, click Add in 
Save Positions. Multiple positions can be stored. 
To recall a position, click Detail, select a number 
from the table, and click Move.
After use, delete all position data.
Use this function with care.

Press the Spot button to display a blue cross on 
the image. Press it again to turn the cross yellow 
and switch the beam from scan mode to spot 
mode. In spot mode, the beam is irradiated only 
at the center of the cross, and the image is frozen 
during this time.

At low magnification, the spot position may slightly 
deviate from the designated position.
In spot mode, you can perform simple Auger point 

analysis. Change the analysis point setting to Scan, and 
move the cross to the desired location.
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Eucentric adjustment and BSE imaging

When performing Auger analysis or using the Ar⁺ ion gun

Eucentric alignment

①Tilt the stage to 10°. 
②At the observation point, move a visible target to the 
center of the screen using X/Y. 
③Tilt the stage to 30°, and check whether the target 
moves up or down on the SEM image (ignore lateral 
movement). 
④If the target moves upward, lower the Z position.
If it moves downward, raise the Z position to return the 
target to its original position. 
Repeat steps ①–④ while gradually increasing 
magnification from around 50× to ~1500×.
(Final adjustment should be done at 30° tilt.)

• If the observation area is moved significantly, 
readjust the eucentric position.

• If the eucentric position is incorrect, milling with the 
Ar⁺ ion gun will be ineffective, and the Auger signal 
intensity will decrease.

Backscattered Electron Detector (COMPO / TOPO Imaging)

With the tilt axis at 0°, turn OFF the secondary 
electron detector. While visually checking the stage, 
loosen the fixing screw and rotate the BSE detector 
insertion valve (located at the rear of the instrument) 
toward the IN side until it stops. Confirm visually that 
the detector is inserted. Do not tilt the stage after 
insertion, as it may cause a collision.

Turn the secondary electron detector ON, then 
click SEI at the bottom right of the SEM software 
and select COMPO or TOPO. 
• After use, be sure to retract the detector. Do not forget that it is 

inserted.
• Observation depth: on the order of several hundred nanometers
• TOPO image: shows shading as if illuminated from above
• COMPO image: heavier elements appear brighter, lighter elements 

appear darker

Loosen the fixing screw

①

②

③

③
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Ar⁺ ion etching
The Ar⁺ ion beam can be used to remove 
surface contamination and oxide layers. It is 
effective not only for analysis but also for 
improving SEM observation.
• However, for chemical state analysis, ion beam irradiation 

may cause reduction or atomic mixing. Therefore, it is not 
recommended in such cases.

• Do not use the ion gun when an EBSD camera or a BSE 
detector is inserted.

• If the stage is not at the eucentric position, the irradiation 
area will be shifted from the observation point.

Introduction of Ar Gas
• Check the vacuum level of the analysis chamber before 

introducing Ar gas.
Do not introduce gas if the vacuum is poor.

• If the vacuum degrades significantly or an error occurs, 
immediately close the Ar gas valve.(Be careful not to turn it in the 
wrong direction.)

1. Rotate the Ar gas valve slowly counterclockwise and 
increase the pressure to approximately 10.0 × 10⁻² 
Pa on the ion gun gauge. There is usually a marker at 
the 6 o’clock position, and about one full turn 
reaches this value. Do not over-supply gas.

2. Turn the Auto Valve Controller switch ON.
3. In Auger Master, go to AES → Ion Gun Condition.

Select the channel number for etching under Etching.
Under Stage Rotation, select Off or One-way
(normally Off). One-way rotates the stage during 
irradiation.

4. Enter 7.5 in Auto Valve Control, and click Set.
Wait until the gas pressure stabilizes at the set value.

Ar⁺ Ion Irradiation
1. Set the etching time under Etching.
2. Click On in the Etching section to start irradiation. The 

etched area is approximately 1 × 1 mm centered on 
the observation point.
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Use of Neutralizer (Electron Flood Gun)
Low-energy Ar⁺ ion irradiation can help reduce 
negative charging around the analysis area.
Refer to “Ar⁺ ion Etching(p. 14)” to introduce Ar gas 
and adjust the pressure. Then, in the Neutralizing
menu, select the channel for the neutralizer and 
click On.
Acquire spectra while the neutralizer is operating.

This method is effective for reducing charging 
around the analysis area, but for charging 
directly at the analysis point, stage tilting is 
more effective.

Handling of charging-prone samples
For samples with poor electrical conductivity, electron beam irradiation 
generally causes the surface to charge negatively. This makes it difficult to 
obtain SEM images and spectra. In Auger analysis, the analysis depth is 
extremely shallow, so coating with carbon or gold is often not suitable. 
Therefore, other methods must be used to reduce charging.

Beam Conditions and Spectrum Acquisition
• Use the lowest possible accelerating voltage and 

probe current. 
• For spectral acquisition, increase the probe size or 

defocus the electron beam. 
• Perform preliminary measurements to check whether 

charge shift occurs and whether the spectrum is 
stable.

Channels from Ch11 to Ch15 are available 
for various beam settings.Ch15 may cause 
slight sputtering.

Sample and Stage Preparation
• Ensure good electrical contact using carbon tape or 

conductive paste. 
• Mask areas other than the analysis region with aluminum foil. 
• Remove insulating debris and excessive surface roughness. 
• Tilt the stage to a high angle (around 80°) to increase 

secondary electron emission and reduce negative charging.
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Samples prone to oxidation and contamination

If a sample is prone to oxidation or contamination, peak intensities may 
change even during analysis. As a countermeasure, cleaning and heating of 
the holder (which may carry contaminants or moisture) is effective. If 
possible, apply the same treatment to the sample.

Cleaning and Preparation Procedure
• Ultrasonically clean the holder with ethanol. 

(Optionally, ultrasonically clean with ultrapure 
water.) 

• After drying with a blower or similar, heat the holder 
to above 100 °C using a heater or heat gun. (If 
possible, mount the sample during heating as well.) 

• Introduce the holder into the preparation chamber 
while still warm. (If it cools down, moisture may 
reattach.)

• Perform preliminary measurements to monitor 
increases in contamination (carbon) or oxygen 
signals.

Electron beam-sensitive samples
For heat-sensitive samples, electron beam irradiation may cause surface 
deformation or changes in peak intensity. These effects can be mitigated 
by adjusting sample preparation and analysis conditions. Alkali metals, 
alkaline earth metals, and halogens often show peak attenuation under 
electron beam irradiation. Check the extent of these effects by performing 
preliminary or repeated measurements.

• Adjustment of Beam Conditions. Reduce the accelerating 
voltage and probe current as much as possible. As a 
guideline, set the accelerating voltage to approximately 
10× the target peak energy to maintain a good S/N ratio.

• Increase the probe diameter (Probe dia.) to spread the 
beam, or perform area analysis instead of point analysis.

• Apply a thin carbon coating, or coat areas other than the 
region of interest with a conductive layer to improve heat 
dissipation.

Heater

Heat gun

Carbon coater



Auger measurement
The following analysis methods are mainly used:
• Wide scan - Acquire spectra over a wide energy range; mainly used for elemental 

analysis 
• Split scan - Measure only the energy region of specific elements; mainly used for 

chemical state analysis 
• Line profile - Line analysis. Acquire peak and background intensities of specific 

elements to generate a line profile 
• Spectrum line profile - Line analysis. Measure the energy region of specific 

elements, calculate intensity, and generate a line profile 
• Depth profile - Depth analysis. Repeat Ar⁺ etching and spectral acquisition 
• Auger image - Acquire peak and background intensities of specific elements to 

generate elemental mapping 
• Spectrum image - Create a data cube in which each pixel contains spectral data, 

and reconstruct mapping images

The main items that must be set or prepared for analysis are as follows:
1. Acquisition of analysis area  - Capture the analysis area in Auger Master 
2. Setting of analysis conditions - Specify analysis mode, energy range, step size, 

acquisition time, number of accumulations, and auto probe tracking interval 
3. Selection of analysis position - Specify the analysis location as a point or area; 

the beam spot size during analysis can also be set 
4. ROI settings - Specify the elements to be measured and define peak and 

background regions 
5. Ion gun settings - Set ion beam output and irradiation time, and configure the 

neutralizer used during charging 
6. Auto probe tracking settings - During measurement, images of the analysis area 

are acquired and compared with the initial image; if a shift is detected, the beam 
position is corrected to the original position. Used for samples prone to 
movement, high magnification, or long measurements 

7. Pre-acquisition - Acquire spectra before the main measurement to check 
whether the spectra are stable. Data is not saved 

8. Main acquisition - Acquire spectra with accumulation. The number of 
accumulations and other parameters can be changed during measurement
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Wide scan
1. Acquisition of analysis area
SEM images are acquired into Auger Master via 
Observation → Start Digital Scan.

The resolution, number of accumulations, and acquisition 
area can be adjusted in the left menu of Auger Master.

2. Setting of analysis conditions
Go to AES → Spectrum → Wide Scan Spectrum
to open the wide scan window.
In Wide Scan Spectrum → Conditions, select 
Analyzer.

Analyzer mode selection
M1: Energy resolution is constant regardless of the 
measured energy. The pass energy is specified. A smaller 
value provides higher resolution. Generally not used. 
M2–M5: Energy resolution decreases proportionally with 
increasing measurement energy.
M2: 0.05%, M3: 0.1%, M4: 0.35%, M5: 0.5%.
Resolution worsens in this order, but intensity increases.
M2 and M3 are mainly used for chemical state analysis, 
while M4 and M5 are used for compositional analysis.

Wide Scan Conditions settings
Specify the energy range to be measured. Set the step 

size, acquisition time, and number of accumulations.
The number of accumulations can be changed during 
acquisition. Recommended step size:
Compositional analysis: 1.0 eV
Chemical state analysis: 0.2 eV

Auto Probe Tracking settings (if used)
Set how frequently probe tracking is performed.

 After completing the settings, the measurement time is 
displayed at the lower left of the Wide Scan Spectrum 
window. 18



3. Selection of analysis position
In Wide Scan Spectrum → Condition → 
Analysis Position, select the analysis 
location from the acquired image.

6. Auto Probe Tracking settings (if used)
Image drift during measurement is corrected using Image Fine Shift. 

Use this function for high-magnification analysis (around 10,000×) 
where precise positioning is required. Before use, return Image Fine 
Shift to the origin and acquire the SEM image in Auger Master. If the 
initial position is already near the limit of the Image Fine Shift range, 
this function may not work properly.

1. Select AES → Probe Tracking Control.
2. Select File → Reload to load the SEM image.
3. Switch Auto to ON.
4. Set appropriate values for resolution and number of 

accumulations.
5. Press Correct Pos. to confirm proper operation.
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Selection of analysis points
1. Press the checkboxes No. 1–20 at the 

bottom of the screen.
2. Select Scan mode.

By selecting Scan and using SEM spot mode, the 
analysis position can be specified by moving the spot 
on the SEM image.

3. Specify the analysis position.
4. Specification of Probe Dia. and Resolution

 If Probe Dia. is set to 0, the smallest beam diameter is 
used (approximately 10 nm). If another value is 
entered, the beam expands to the specified diameter 
(µm), allowing analysis over a wider area and resulting 
in a more averaged and stable spectrum. Be sure to 
check the setting, as values from a previous user may 
remain. Note that the value may not be applied unless 
you press Enter after input.

Left: original image
Right: acquired image

Wide scan



7. Pre-acquisition
In Wide Scan Spectrum → Preacquisition → 
Start, preliminary acquisition begins.

The measured spectrum is displayed in the upper panel, 
and its differential form is shown in the lower panel. The 
blue trace represents the previous acquisition, and the red 
trace represents the real-time acquisition. If the spectral 
shape is stable, proceed to the main acquisition. This data is 
not saved. The acquisition continues indefinitely unless 
Stop is pressed.

If the spectrum does not stabilize
• The sample is moving 
• Charging is occurring 
• The sample is being damaged or reduced by the 

beam 
• The analysis point is located at a phase boundary 
• Contamination is present 
• Check and eliminate these possible causes.

When using Auto Probe Tracking
Probe tracking also operates during pre-
acquisition, so check how much positional drift 
occurs.

If the movement during measurement is large relative to 
the target analysis area, shorten the tracking interval. (The 
shift values shown on the left are in µm.)

8. Main acquisition
 In Wide Scan Spectrum → Acquisition → Start, 
the main acquisition begins.
To stop during acquisition, select Stop.
If Pause is used, parameters such as current 
and stage position can be adjusted before 
resuming.

Leaning on the instrument or making loud noises may 
cause the analysis position to shift. Please keep the 
environment stable and quiet.
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Split scan

2. Setting of analysis conditions
Go to AES → Spectrum → Split Scan 
Spectrum to open the Split Scan window.
For Analyzer Condition settings, refer to 
Wide Scan.

4. ROI settings
Go to Split Scan Spectrum → 
Conditions → ROI Condition (split) to 
open the ROI window. The previously 
acquired Wide spectrum is displayed. 
Select or enter the element to be 
measured from the ROI table below, 
and click the corresponding number 
button. The measurement range is 
displayed in light blue on the spectrum.

Click the Enter button to update and register 
the ROI table contents.

While checking the displayed spectrum, 
adjust the measurement range for each 
element. You can also set acquisition 
time, number of sweeps, and step size.

To enlarge the displayed spectrum, click 
Resize, then use the mouse to zoom in. To 
return to ROI settings, click ROI. To refer to 
another spectrum, select and open it from 
File.

 

Click Selected ROI to change the number 
of measurements for each element.
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ROI table

Refer to Wide Scan for items not listed below.



Line profile

2. Setting of analysis conditions
Go to AES → Line Profile → Line Profile to open the 
Line Profile window. Set the Analyzer mode and Auto 
Probe Tracking.

4. ROI settings
Refer to Split Scan for basic operations.
Here, the peak and background used to generate 
the Line Profile intensity are set using two 
methods. The definition of intensity is selected 
from Int.Def.. Basically, (P − B) / B is sufficient.

Dividing by B helps reduce the effect of surface roughness 
at the analysis point.

• Separate (PB separate) method
The intensities at the specified peak and 
background energy values are measured 
individually.
Select Separate in Sampling Method, then set 
the elements to be measured. For each element, 
specify the energy values for the peak and 
background. In the spectrum display (light blue 
bars), the left bar indicates the peak, and the right 
bar indicates the background.

Compared to the simultaneous PB method, this method is 
easier to set. As long as the peak is visible, measurement 
can be performed reliably. However, it requires more 
measurement time than the simultaneous PB method. It 
cannot be used when the peak intensity (P) is small and 
lower than a rising background (B). Also, the P and B 
settings cannot be changed after measurement.
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Refer to Wide Scan for items not listed below.



• Simultaneous (PB simultaneous) 
method
Instead of measuring P and B 
separately, the seven detectors are 
assigned to measure P and B, and data 
are acquired simultaneously.
Select Simultaneous in Sampling 
Method, specify the element, and click 
the CEM button to open the P/B 
Simultaneous Condition window.

In the example above, −3ch and +3ch are assigned as Background, and the others are assigned as 
Peak. In general, place the peak center at 0ch (this can be set by moving the bar on the spectrum), 
then adjust Ep so that −3ch and +3ch correspond to the background. If the peak has a tail extending 
toward the low-energy side, it is better to assign only the high-energy side as Background and use 
the remaining channels as Peak. In addition to Peak and Background, channels can also be set to 
None (not measured).
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CEM
CEM settings
Adjust the display range so that the peak of the element to be measured is 
clearly visible. Change the Analyzer mode to M1, and adjust the Ep value so 
that both the peak and background fall within the range of −3ch to +3ch.

 The seven channels from −3ch to +3ch correspond to individual detectors. The numerical values below 
indicate the energy measured by each detector. Changing Ep (pass energy) alters the overall energy 
range covered by the seven detectors, as well as the energy values assigned to each detector.

Adjust the energy values of each channel and assign them to either Peak or 
Background. Set the energy value of the background channel (e.g., 3ch) as 
the Gain value calculation energy. Repeat the CEM setup for each element.

Line profile



3. Selection of analysis position
In Line Profile → Condition → Analysis Position, 
specify the analysis line from the acquired image. 
Select the orientation (vertical or horizontal) 
using Direction, and set the resolution using 
Resolution.

For example, if the SEM image has a width of about 5 µm
and the resolution is set to 256, one step corresponds to 
approximately 20 nm. Since the Auger analysis spot size is 
approximately 10–20 nm, reducing the step size further 
does not significantly improve accuracy.
If analyzing from one edge of the image to the other, set 

the acquisition magnification to 300× or higher. At lower 
magnifications, the signal sensitivity differs significantly 
between the center and edges of the image, which may 
affect the results.

Other settings are the same as for Wide Scan.
There is no preliminary acquisition. Click 
Select PB to change the number of 
accumulations for each element.

 For example, in (P − B) / B using the simultaneous PB 
method, when B is measured at two or more points, a 
first-order linear function is created from B. After 
subtracting the intensity of each P, the result is divided by 
the average value of B. This value is then accumulated 
over the scan. The appearance of mapping images may 
differ when data are loaded in Processing versus 
Investigator. This is because Processing calculates 
intensity differently, using the total accumulated values of 
P and B along with the ratio of channel numbers. In 
Investigator, intensity is calculated by generating a first-
order linear function for B at each measurement point, 
which more accurately compensates for surface 
roughness effects. In addition, pixels judged to be at the 
noise level are assigned an intensity of zero in Investigator.
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Top: P/B intensity
Bottom: Line profile
The horizontal axis is 
pixels in both cases.

Line profile



1–3: Refer to Wide Scan and Line Profile
4: Refer to Split Scan for ROI settings
6–8: Refer to Wide Scan

Spectrum Line Profile differs from Line 
Profile in that it does not acquire only P 
and B. Instead, spectra are collected for 
each element, the peak intensity is read 
from the differential form, and the 
distribution at each pixel is displayed. 
Because spectra are acquired, this method 
requires more time. Use this method when 
it is difficult to define P and B (e.g., 
unstable spectra or low peak intensity), or 
when performing line analysis after 
spectral deconvolution.

Top: acquired spectra
Middle: differential form of the spectra
Bottom: line profile graph of intensity vs. 
pixel based on the differential data, 
where line analysis progresses gradually 
from the left side.

The intensity is defined as the difference 
between the maximum and minimum values in 
the differential spectrum.
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Depth profile
1. Acquisition of analysis area
Refer to Wide Scan. Be sure to set the sample to 
the eucentric position.

2. Setting of analysis conditions
Go to Auger Master → AES → Depth Profile → 
Depth Profile to open the window. In Analyzer 
Condition, set the Analyzer mode, Number of 
Cycles, and Auto Probe Tracking (if used).
• Number of Cycles specifies how many times the sequence of Ar⁺ 

etching and analysis is repeated. Note that the first cycle is always 
analysis without Ar⁺ etching.

• For Auto Probe Tracking, the step type can be selected from Cycles, 
ROI, or Sweeps. Set an interval that avoids excessive drift.

• Regarding the depth interval for analysis, in Auger analysis, about 
90% of the detected signal originates from the top ~2 nm of the 
surface. Therefore, if depth profiling can be performed at intervals 
of ~2 nm, data loss is minimal.

• Set Cycles and etching time appropriately, taking into account the 
etching rate of each channel and the material. When analyzing 
chemical state changes in depth using Ar⁺ etching, it is 
recommended to verify whether the etching process itself alters 
the chemical state.

4. ROI settings  Refer to Split Scan

3. Selection of analysis position  Refer to Wide Scan

5. Ion gun settings
Refer to Ar⁺ ion etching for Ar gas introduction and pressure adjustment.
Go to Depth Profile → Conditions → Ion Gun Control to open the etching 
settings window. Select the channel number for etching under the Etching
menu at the top.
Select Off or One-way for Stage Rotation.

Since continuous irradiation from a single direction can roughen the surface, rotating the 
stage during irradiation helps reduce roughness. However, rotation may cause positional shift 
after rotation, so Off is recommended when precise analysis positions are required.
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In Depth Profile and Cross-section (middle 
section), enter Etching Time and Relaxation 
Time.

Relaxation Time is the waiting time after Ar⁺ etching 
to allow relaxation of the surface electric field. Set it 
to approximately 10 seconds.

Turn Using ON, then click Depth Preset to 
open the Etching Time Table. You can set 
individual etching times for each cycle.

6. Auto probe tracking settings
Refer to Wide Scan. When the stage is 
rotating, tracking may not work properly.

7. Pre-acquisition
Refer to Wide Scan. No etching is 
performed during this step.

8. Main acquisition
Start acquisition from Acquisition → Start.
The upper panel shows spectra for each 
ROI, the middle panel shows the 
differential spectra, and the lower panel 
displays Intensity vs. Cycle graphs with 
color-coded ROIs.
Sputter Conditions displays the status of 
the Ar⁺ ion gun.
During acquisition, you can change Cycle, 
Sweep for each ROI, and etching time from 
the top menu.
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Auger image
1. Acquisition of analysis area

Since this is a long measurement, acquire the SEM image 
after returning Image Fine Shift to the initial position so 
that Auto Probe Tracking can function properly.

2. Setting of analysis conditions
Go to AES → Auger Image → Auger Image to open the 

window. Set the Analyzer mode and Auto Probe Tracking
(refer to Wide Scan).

3. Selection of analysis position
In Auger Image → Condition → Analysis Area, 
specify the analysis area from the acquired image.
Select either full area or region selection in 
Selection. For region selection, drag the mouse to 
define the area. Set the resolution using 
Resolution.

Doubling the resolution increases the measurement time 
by a factor of four.

4. ROI settings
Refer to Split Scan and Line Profile.
Images are generated by acquiring P and B and 
applying the defined intensity calculation. The 
method for acquiring P and B can be selected from 
Separate (PB separate) or Simultaneous (PB 
simultaneous).

The Simultaneous method is recommended over the 
Separate method. The Separate method requires 
approximately twice the measurement time, resulting in 
longer acquisition. In mapping with the Simultaneous 
method, P and B settings for each channel can be modified 
afterward in Image Investigator, allowing partial correction 
of errors in P/B assignment caused by shifts in peak and 
background positions due to differences in analyzer mode.

6. Auto probe tracking settings  Refer to Wide Scan

8. Main acquisition
After the first scan for each element is completed, data can 
be accessed. Check in Image Investigator whether the P/B 
settings are appropriate (for the Simultaneous method).
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Spectrum image
Spectrum Image is a newly added mapping method in Auger Master. Unlike the conventional 

Auger Image described on the previous page, spectra are sequentially acquired at all pixels 
within the field of view. From the cube data containing spectral information, mapping images 
can be generated and spectra can be extracted from selected regions. Drift correction and noise 
reduction functions are highly effective. Since scanning is performed continuously, beam 
damage can be reduced compared to point analysis. Although the measurement takes time, it 
allows comprehensive acquisition of information over the entire field of view in a single 
measurement. The acquired cube data is reconstructed using a Windows-based software called 
EFSEMviewer.

2. Setting of analysis conditions
Go to AES → Spectrum Image → Spectrum Image to 

open the window. From Conditions → Analyzer, set 
only Auto Probe Tracking (refer to Wide Scan). Basically, 
set up the measurement in units of Frames.

3. Selection of analysis position
There is no separate setting for the analysis position. 

The acquired image itself becomes the analysis area.

4. ROI (Spectrum condition) settings
Specify the save location and file name using Browse.

In the specified directory, Auger Image files for each 
energy range (extension: .A) will be saved. A combined 
cube data file (extension: .jamp) will then be generated at 
the same directory level with the specified name.
Set the spectral acquisition range using Energy Range. 

From Analyzer Condition, set Mode, Ep (when using M1), 
and Dwell. Set the Pixel resolution.
After setting up the measurement, the estimated 

measurement time will be updated.

Before starting, make sure that SpectrumAlign (Online) is 
running on Windows. If not, launch it from the Windows Start 
menu. This software automatically generates the cube data.
Be careful not to select SpectrumAlign (Offline).

For online

For offline

1. Acquisition of analysis area
Since this is a long measurement, acquire the SEM image 

after returning Image Fine Shift to the initial position so 
that Auto Probe Tracking can function properly.
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4. Spectrum condition settings (continued)
In this measurement, the specified energy range is 
scanned sequentially using the defined mode, 
energy steps, and seven detectors.
For M1
The energy step is determined by the Ep setting and is 

independent of the measurement energy, resulting in 
equally spaced energy intervals. This is suitable when fine 
measurement is required in the high-energy region. 
For M2–M5
The energy step depends on the measurement energy, 

resulting in non-uniform energy intervals. M5 provides the 
widest energy range and highest sensitivity. M2 provides 
the narrowest energy range and lower sensitivity. In general, 
use M5. If higher energy resolution is required (e.g., when 
peaks are close together in the high-energy region), narrow 
the energy range and use a lower mode number.

For M1

For M5
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E'₀-3ΔE'

E'₀

E’₀+3ΔE' 5. Ion gun settings
If measurements are to be performed while using the 

neutralizer (electron flood gun), refer to pp. 14–15.

6. Auto probe tracking settings
Refer to Wide Scan. Use this function at high magnification.

8. Main acquisition
Start acquisition from Acquisition → Start. There is no pre-

acquisition. If the measurement is interrupted, cube data 
will be generated from the data acquired up to that point.

For M2–M5, the energy 
window expands

Spectrum image
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Transfer vessel(obtain staff approval before use)

The transfer vessel allows sample introduction without exposure to 
air. Be sure to contact the staff before use.

Transfer vessel
Transport case attachment

Holder for 
Transfer vessel

Operation inside the glove box
1. Fix the sample to the holder.
2. Release the stopper of the transport 

case and remove the transfer vessel.
3. Turn the transfer vessel knob to 

OPEN.
4. Place the sample holder into the 

transfer vessel.
5. Turn the knob to CLOSE.
6. Align the guide pin, attach the 

transfer vessel to the transport case, 
and tighten the stopper.

 Do not contaminate the parts that will 
be placed under vacuum.

Stopper

Guide pin

Closed state

Operation at AES
1. VENT the load-lock 

chamber.
2. Loosen the fixing knob of 

the blank flange, slide the 
stopper outward, and 
remove the blank flange.

3. Wrap the removed flange 
with aluminum foil.Blank flange stopper

Fixing knob
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Operation at AES
4. Remove the transfer vessel from the 

transport case, align the guide pin, and 
mount it on the top of the load-lock
chamber. Slide the stopper inward and 
secure it again.

5. Close the load-lock chamber door and press 
the VENT button to start evacuation.

6. Remove the operator panel of the 
instrument and check the vacuum gauge of 
the load-lock chamber. Wait until it reaches 
1 × 10⁻⁴ Pa.

7. Press the TMP OFF button. Confirm that 
the magnet ring is fully retracted.

8. Carefully turn the vessel knob clockwise to 
slightly open the vessel, just enough to 
allow evacuation.(Always stop the TMP 
before opening.)

9. Press the TMP OFF button again to restart 
evacuation. Pump down until the vacuum 
gauge reaches 0.

10. Open the vessel fully to OPEN, and while 
observing through the window, operate the 
magnet ring to retrieve the sample holder.
Retract the magnet ring and close the 
vessel to CLOSE.

11. Follow the standard sample introduction 
procedure to transfer the sample holder to 
the analysis chamber.

12. Open the vessel again to OPEN.

Mounting the transfer 
vessel

Load-lock chamber 
vacuum gauge

TMP OFF button

Transfer vessel(obtain staff approval before use)
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When retrieving the sample into the vessel after analysis (with the 
vessel still mounted)

1. Close the vessel from OPEN to CLOSE.
2. Following the standard shutdown procedure, retrieve the sample 

holder to the load-lock chamber.
3. Open the vessel to OPEN using the knob, operate the MGL, and 

place the sample holder into the vessel.
4. Close the vessel to CLOSE.
5. VENT the load-lock chamber.
6. Loosen the fixing knob at the top of the load-lock chamber, slide 

the stopper outward, and remove the vessel.
7. Attach the blank flange, set the stopper, and secure it.
8. Close and lock the load-lock chamber door, then press the VENT

button to evacuate.
For the remaining steps, refer to the End procedure.

Transfer vessel(obtain staff approval before use)



End procedure
First of all
Return all hardware and software parameters to their initial settings
(e.g., acceleration voltage 10 kV, objective aperture No. 4, SEM mode No. 0, Analyzer 
mode M5, Auto Probe Tracking OFF, Dynamic Focus OFF, etc.)

If using the Ar⁺ ion gun
Stop the Ar gas supply before removing the sample.
• Turn the Auto Valve Controller switch OFF
• Rotate the Ar gas valve clockwise by 1/4 turn (to the 9 o’clock position) 
• Wait 3 minutes for cooling 
• Rotate the Ar gas valve clockwise by 3/4 turn (to the 6 o’clock position) 

If using the BSE detector or performing EBSD measurement
Before moving the stage to the sample exchange position, retract the backscattered 
electron detector and the EBSD camera. Especially for the EBSD camera, always 
retract it first. If the stage is moved first, it may collide with the camera.

Move the stage to the sample exchange position
As during loading, select Sample Manipulation → Special Position, click Move, and 
select the holder.

Before removing the sample
Turn the secondary electron detector OFF and set the PCD to IN. Remove the 
viewport cover to allow visual inspection of the chamber.

Removing the sample
Press the V2 button to open the V2 valve. Push the magnet ring forward to 
catch the holder. Rotate the magnet ring from OPEN to CLOSE, then pull it 
fully backward. Press the V2 button again. Always visually check the inside 
of the analysis chamber. Unlock the load-lock chamber and press the VENT
button to return to atmospheric pressure. Reattach the viewport cover.
After removing the sample
Press the VENT button again to evacuate the load-lock chamber. After cleaning, store 
the holder in the desiccator. Retrieve the data via the network from the AES analysis 
PC. Leave the SEM software and Auger Master running on the instrument PC, and
turn off only the display power. Check the vacuum level of the analysis chamber and 
complete the remaining entries in the logbook.
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Q＆A
• The V2 button does not respond

→ Move the magnet ring fully to the left end.

• The VENT button was pressed, but evacuation did not start
→ The load-lock chamber door may not have been fully closed when pressed, 
causing interruption. Contact the staff.

• The sample holder does not fit onto the stage
→ The fork may not be properly inserted into the upper groove of the holder in 
the load-lock chamber / The stage position has not been returned to the initial 
position.

• No SEM image appears even when the secondary electron detector is 
ON
→ Set the PCD to OUT / Try pressing the ACB button / Increase the probe current.

• “P-H” is displayed on the vacuum gauge after introducing Ar gas
→ Immediately close the Ar gas valve (clockwise) and contact the staff.

• COMPO image cannot be observed properly, or becomes completely 
white even after pressing ACB
→ Adjust focus using the SEM image. Adjust contrast and brightness manually. If it 
saturates too easily, try reducing the probe current.

• Low intensity and noisy spectra
→ Increase the probe current / Check if Auto Probe Tracking is unintentionally ON 
and causing positional shift / Perform eucentric alignment / The analysis point 
may be in a shadowed position relative to the analyzer (adjust R or X/Y) / Check 
the Analyzer mode setting.

• Distorted spectra
→ Apply charging countermeasures / If beam damage (e.g., surface melting) is 
observed, adjust electron beam conditions, especially the spot size.

• Target Auger peaks do not appear in the spectrum
→ Modify wide scan conditions / If the carbon peak is large, perform sample 
cleaning or Ar⁺ etching.

• Some buttons in Auger Master are missing or unusable
→ Exit Auger Master via File → Exit…, then restart it from the Auger Master icon
→ If the issue persists, exit from the VMware Workstation file menu and select 
Power Off, then restart from the VMware Workstation Pro icon in Windows
→ Contact the staff
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